CAELinux 2010?

More
12 years 6 months ago #4510 by JMB
Replied by JMB on topic Re:CAELinux 2010?
Administrator wrote:

Hello everybody,

After some long time spent trying to debug issues that where discovered in the first Beta version, I am really happy to announce that CAELinux 2010 has reached the Release Candidate stage
The ISO image is ~3.7Gb, it contains Salome-Meca 2010, Aster 10.1 MPI, Code-Saturne (MPI) with Syrthes, Gerris (MPI), Elmer+ElmerGUI (MPI), EnGrid, GMSH, Netgen, Calculix, OpenFOAM (MPI), Impact (SMP), Discretizer, MbDyn with Blender interface, Paraview, QtOctave, FreeMat, FreeCad, wxMaxima, RkWard and a lot of data analysis / plotting apps.
I hope that you will enjoy this RC version and let me know what you think about it!
Joël Cugnoni

Hello Joel!

Wonderful news! I have been testing your CAELinux2010 for a few weeks now and other than the ssh login issues (which I overcame) I have found no issues with Salome or CodeAster. Although I beleive I needed to install either ccx or cgx. I don't remember exactly which one. Also I have another spare PC onto which I will load your CAELinux2010 RC and let you know about Salome, CodeAster and Calculix.

However I have a request. Is it possible for you to document and post detailed steps for compiling CA with MPI under gcc or intel compilers, so we can roll out our own versions of CodeAster whenever newer releases are available? I have installed CA 10.2 (without MPI) on the test version of CAELinux2010 because of certain features I need that were not available in 10.1. The ability to compile CodeAster with MPI would benefit CAE users a lot, I believe. I have tried a few times and run into numerous stumbling blocks. I hope and humbly request that you will teach us 'how to catch fish'! Thank you for all your hard work and efforts.

Regards,
JMB

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #4517 by Ying wai Man
Replied by Ying wai Man on topic Re:CAELinux 2010?
Hi,

Where can I download the new Caelinux 2010??? I cannot find it in the Downloads section, plzz give me the download link. I cannot wait to install it on my laptop.

Please Log in or Create an account to join the conversation.

  • Peter Halverson
  • Topic Author
  • Offline
  • Senior Member
  • Senior Member
More
12 years 5 months ago #4518 by Peter Halverson
Replied by Peter Halverson on topic Re:CAELinux 2010?
Ying wai Man wrote:

Hi,

Where can I download the new Caelinux 2010??? I cannot find it in the Downloads section, plzz give me the download link. I cannot wait to install it on my laptop.


You will need to download it through the FTP server using the password and login on the previous page. This is the release candidate.

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #4519 by Sylvain
Replied by Sylvain on topic Re:CAELinux 2010?
If you want to access to iso via Firefox you need this url :
tinyurl.com/36xrla7

(admin edit: updated the link)
Post edited by: Sylvain, at: 2010/08/06 09:19<br /><br />Post edited by: Administrator, at: 2010/08/07 22:07

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #4521 by Marty
Replied by Marty on topic Re:CAELinux 2010?
Thanks very much for the good work Joel. I tried it on a bootable usb using unetbootin and it boots up fine. New version of salome meca looks very nice.
Assuming you're looking for feedback these are the issues I notice on a quick trial. These aren't intended as criticisms and may be intentional or due in part to my own oversights/lack of ability.

-no shortcuts to salome , eficas, astk programs (but I found the runsalomemeca shortcut, it works if run in terminal)
-astk wizards, getting started/tutes not found
-help not found by salome (browser shortcut appears to be wrong)
-couldnt find aster documentation
-eficas tells me it cant find the acrobat reader when I try to look up documentation for a command
-my keyboard is swapping some letters, eg y for z and - for /
-also cant connect to the internet

P.S. did EDF get any further with their aster docs translation?

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #4522 by Joël Cugnoni
Replied by Joël Cugnoni on topic Re:CAELinux 2010?
oops I am really sorry but I did a mistake in the download link: it actually points to the previous version!

so here is the right download path for FTP:

[code:1]
username: cae-linux
password: salome
server: caelinux.dyndns.org
path: distrib/caelinux2010
[/code:1]

or if you prefer an URL (FTP)

tinyurl.com/36xrla7

Here are also BitTorrent links:
www.caelinux.com/bittorrent/tracker/mystats.php
and
linuxtracker.org/index.php?page=torrent-...6fe3ce9a4b09c2efef3f


Sorry for all of you who have wasted their bandwidth.. seems that the very short nights leading to the RC had some effect on my concentration...

@Martin:
thanks for your feedback, it helped me to discover the problem: actually you were testing the beta.. sorry. But the issues that you mention should be fixed in the RC version...

@JMB: actually compiling aster with MPI was really an adventure.. and my notes are quite out of synchronisation with the actual sucessfull build that I include.. I tried at least 20 different MPI installations and most have been unsucessfull..
now that I know how to proceed, i will try to produce a clean doc for the next build (10.2 namely). However locking at the config file of my build could probably help you in the meantime.


PS: I have updated the links in the other posts..

Post edited by: Administrator, at: 2010/08/07 22:10

Post edited by: Administrator, at: 2010/08/07 22:16<br /><br />Post edited by: Administrator, at: 2010/08/08 22:19

Joël Cugnoni - a.k.a admin
www.caelinux.com

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.145 seconds
Powered by Kunena Forum