Terminal is not working anymore!!!!

More
5 years 9 months ago - 5 years 9 months ago #7843 by Gary Pearman
Replied by Gary Pearman on topic Re: Terminal is not working anymore!!!!
B)

There are things that better wizards can handle more gracefully. I :
  1. suspected a permission or missing file problem
  2. changed the offending permissions - no errors, window still died
  3. tried installing an alternate emulator -no change
  4. looked for dependencies
  5. installed openfoam231
  6. found some openfoam 201 entries in some .bashrc files, changed to '231' entries

I think it may be related to a new release of bash and the deletion of OpenFoam during the upgrade. It was wierd though, the emulator worked fine when logged in as 'root'. I doubt OpenFoam worked as it was no longer there.

It is not bricked. Everything works. Although, some of this stuff I'm still figuring out. When I know it all, please shoot me.

Every garden is different. Log in as root. See if the emulator works. Try fixing the permissions. Try installing OpenFoam. Pay attention.

Still not sure if I like the rodent. Good luck.

Peace,
Gary
Last edit: 5 years 9 months ago by Gary Pearman. Reason: Fat Fingers

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #8089 by Gary Pearman
Replied by Gary Pearman on topic Re: Terminal is not working anymore!!!!

gpearman wrote: B)

There are things that better wizards can handle more gracefully. I :

  1. suspected a permission or missing file problem
  2. changed the offending permissions - no errors, window still died
  3. tried installing an alternate emulator -no change
  4. looked for dependencies
  5. installed openfoam231
  6. found some openfoam 201 entries in some .bashrc files, changed to '231' entries

I think it may be related to a new release of bash and the deletion of OpenFoam during the upgrade. It was wierd though, the emulator worked fine when logged in as 'root'. I doubt OpenFoam worked as it was no longer there.

It is not bricked. Everything works. Although, some of this stuff I'm still figuring out. When I know it all, please shoot me.

Every garden is different. Log in as root. See if the emulator works. Try fixing the permissions. Try installing OpenFoam. Pay attention.

Still not sure if I like the rodent. Good luck.

Peace,
Gary

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #9045 by LoginDenied
Replied by LoginDenied on topic Re: Terminal is not working anymore!!!!
I had the same problem with the terminal closing as soon as I clicked on it. I tried commenting the lines in the .bashrc-CAE file. That didn't work. Then I went into synaptic pkg manager and removed everything to do with code-aster. I looked and /opt/caelinux directory was gone. The terminal emulator works now, but I haven't rebooted yet so we'll see.

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.113 seconds
Powered by Kunena Forum