Simple Frame Error: The Bases are Closed

  • JackH
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
7 years 6 months ago #7013 by JackH
I have a simple frame with two uprights and a crossbar. I am trying to apply a load of 100N to the crossbar along with gravity.

Steps:
1. wrote .geo code in text editor
2. meshed in Gmsh
3. wrote .comm file in text editor
4. Open Salome-Meca, imorted .med file, opened the Code_Aster section and created new study
5. Ran the new study with the .med and .comm files I made.

This is when I get the error. I also seem to get a distributed load error sometimes.
This is an easy problem, but I'm new and cannot find a solution through the hundreds of pages I've read of documentation.

Thanks, Jack

Please Log in or Create an account to join the conversation.

  • JackH
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
7 years 6 months ago #7014 by JackH
Apparently there are also problems with attaching tar.gz files.
Here is the error I get:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
! <S> Exception utilisateur levee mais pas interceptee. !
! Les bases sont fermees. !
! Type de l'exception : error !
! !
! Le chargement contient plus d'une charge repartie.
! Le calcul n'est pas possible pour les modeles de poutre.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #7015 by Claus
Multiple loads on beams are not allow as far as I remember. Search the CA forum for this topic as it has been discussed many time - I just don't remember the exact answer ;)

/C

Code_Aster release : STA11.4 on OpenSUSE 12.3 64 bits - EDF/Intel version

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.140 seconds
Powered by Kunena Forum