URGENT! mesh module problem

More
13 years 3 months ago #5182 by vaina
URGENT! mesh module problem was created by vaina
Hi everybody. I hope you can help me, I really need a working Salome platform as soon as possible.

A few weeks ago, I installed Salome 5.1.5 on a new laptop, I already use previous releases on other computers. Today I started a new project but I found out mesh module is not working. It opens but no 'nodes' appear in the object browser (sidebar), so I can't mesh anything. I tried to open old projects, containing meshed elements, and somewhat appear in the object browser (i think it's a little slow anyway). How can I fix the problem? Does anyone have my same troubles?

Thank you for your attention.

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #5183 by Claus
Replied by Claus on topic Re:URGENT! mesh module problem
Very weird problem - I haven't heard of similar problems.
Delete everything from Salomé(MECA), including hidden configuration files in your home folder (.SalomeApprc.X) and reinstall Salomé again.

Perhaps that will fix it.

Regards,

Claus

Code_Aster release : STA11.4 on OpenSUSE 12.3 64 bits - EDF/Intel version

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #5185 by vaina
Replied by vaina on topic Re:URGENT! mesh module problem
I don't use CAElinux, I only installed Salome platform. I also posted here because I was told this forum is a more dynamic then the official one - I had no replies.
I really hope to have not to download and re-install everything :(

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.105 seconds
Powered by Kunena Forum