Problème au lancement de Beta3b

  • Dupront
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
13 years 7 months ago #1266 by Dupront
Problème au lancement de Beta3b was created by Dupront
Bonjour,

Je tente d'utiliser Code Aster à partir du liveDVD Beta3b.
Ca ne marche pas encore ...

Apres que le système soit chargé, je me retrouve face à une ligne de commande, je n'ai pas l'environnement graphique.

J'ai remarqué la chose suivante quand le systeme se charge:

Starting cpufreq: Probing cpufreq modules : Failed
Failed

Merci à toute personne qui pourra me dire si j'ai fait une mauvaise manip et comment résoudre ce problème.

Cordialement,
Michel


Matériel: laptop HP Pavilion DV8365, Intel Core Duo T2400, Ecran WXGA 17\", carte graphique Nvidia GeForce Go 7600

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #1267 by Joël Cugnoni
Replied by Joël Cugnoni on topic Re:Problème au lancement de Beta3b
Bonjour,

j'ai exactement la même config matérielle et le même problème au démarrage en mode \"par défaut\": la carte Geforce 7600 n'est pas configurée correctement par le système.

Pour remédier à ça, dans la ligne de commmande:
1) se logger en root password: root (si c'est pas déjà fait)
2) taper \"video\"
3) selectionner le driver graphique Xorg->Vesa. Note: Dans cette petite application, on doit d'abord sélectionner le champ à modifier puis avec Tab aller sur \"Do\" pour entrer dans le sous-menu....
4) choisir \"Test\": si ça passe, choisir \"Quit\"
5) taper \"startx\" pour démarrer l'environnement graphique.

Voilà, bonne suite.

PS: après démarrage de l'interface graphique, les options d'affichage peuvent être changée dans PcLinuxOs Control Center, section Hardware. Ce problème se produit généralement avec les cartes Nvidia avec la beta 3b pour cause d'un driver Nvidia Xorg mal fini. Ce problème n'apparait plus après installation des drivers Nvidia officiels.

Joël Cugnoni - a.k.a admin
www.caelinux.com

Please Log in or Create an account to join the conversation.

  • Dupront
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
13 years 7 months ago #1270 by Dupront
Replied by Dupront on topic Re:Problème au lancement de Beta3b
Bonjour,

Je viens de faire la manipulation que vous m'avez proposée.
Ca marche très bien maintenant.

Merci infiniment !

Cordialement,
Michel

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.115 seconds
Powered by Kunena Forum