OpenFoam 1.4 + compatibilité?

  • hydrovax
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 10 months ago #5342 by hydrovax
OpenFoam 1.4 + compatibilité? was created by hydrovax
Bonjour,
voilà je débute l'apprentissage sur OpenFOAM, dans le but de modéliser le comportement d'un caisson flottant dans un canal à houle.

Il existe une bibliothèque qui m'intéresse énormément; il s'agit de groovyBC. Seulement cette dernière est récente et j'aimerai savoir si je peux la faire tourner sous OF 1.4 alors que les tutos présente tjrs son fonctionnement sous OpenFoam 1.6.x ou même 1.7?

Seconde question, peut on aisément mettre à jour la version d'OF 1.4 à 1.6 en restant sur CAElinux 2008?

Si qqun peut m'éclairer :)

Merci à vous,
bon après midi.

Cordialement.
Xavier

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.094 seconds
Powered by Kunena Forum