Impossible d'importer le catalogue V10.1

  • Loratorien
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
10 years 4 months ago #4761 by Loratorien
Impossible d'importer le catalogue V10.1 was created by Loratorien
Hi,

I have just install CAELinux2010 64 bit and it works fine.

However I have a problem to use code_aster V10.1 in Eficas. If I choose this version, I get an error message which says that it is impossible to import the catalog.

How to resolve this problem?

Please Log in or Create an account to join the conversation.

  • Loratorien
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
10 years 4 months ago #4763 by Loratorien
Replied by Loratorien on topic Re:Impossible d'importer le catalogue V10.1
I found the next solution on Code_Aster Forums and it works!
You have to restart SALOME.


mkdir -p /opt/aster101/STA10.1/Eficas_cata
cd /opt/aster101/STA10.1/Eficas_cata
ln -s ../commande/cata.py* .
ln -s ../bibpyt/Cata/ops.py .
ln -s ../bibpyt/* .
cp /opt/aster/public/eficas-1.17.0/Aster/Cata/cataSTA10c_clefs_docu cata_clefs_docu

Please Log in or Create an account to join the conversation.

  • Loratorien
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
10 years 4 months ago #4766 by Loratorien
Replied by Loratorien on topic Re:Impossible d'importer le catalogue V10.1
Hi,

Excuse-me to have created a wrong problem. In fact, my problem came only from the empty directory of materials, so INLCUDE_MATERIAL is not usable.

Thanks again for CAELinux 2010.

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.105 seconds
Powered by Kunena Forum