SalomeMeca locks during piston tutorial

  • John Spry
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
12 years 8 months ago #1820 by John Spry
SalomeMeca locks during piston tutorial was created by John Spry
I have installed CAELinux 2007 rev 9.2007 and got the Internet connection working after some Hardware conflict issues were solved.
I then moved on to the CAE Tutorial on the Piston. I found to my dismay that when I get to about step 4 or 5 called ¨Adjusting view & verification of the CAD geometry¨ and select ´Whereis Informations´ the whole computer locks up and can only be restarted by rebooting. This makes it a little difficult to troubleshoot!
Can someone help me please?

Please Log in or Create an account to join the conversation.

  • Arnaud Bourlieux
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
12 years 8 months ago #1837 by Arnaud Bourlieux
Replied by Arnaud Bourlieux on topic Re:SalomeMeca locks during piston tutorial
It seems I have the same problem than you John. I got the last version of CAELinux, three or four weeks ago, with SALOME 3.2.6. The OS and associated softwares works correctly, but :

I just try to follow the JML tutorials ( the caelinuxX.pdf serie) with SALOME, and sometimes (not always to the same tutorial step), the system completely locks up. Then, all I can do is moving the mouse through the screen without any access to the OS (unless there is a keyboard shortcut to remedy to the problem, but which one ?).
For me, the problem happened during the geometry part of the tutorials, but I can't say if it could happen during meshing or post-processing because I couldn't reach these steps. Very frustrating.

If someone has an idea about the source of the problem, it would be great.

Config :
- Pentium 4 3.2GHz, chipset 915G
- 2Go Ram
- GC ATI X300 SE 128 Mo
- OS installed on a WesternDigital 250Go, 7200 RPM, 16 Mo, SATA 1

Thanks for your help.

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #1916 by Dan Staber
Replied by Dan Staber on topic Re:SalomeMeca locks during piston tutorial
I'm having the same problem as Arnaud. My systems locks up at various times using SALOME in geometry mode. It happens both when following tutorials and playing around on my own. Its happened twice when a dialog box is expecting input, i.e. when exploding imported geometry & you need to choose a body to explode, or trying to select faces to create a group.

Thanks!

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #1918 by Joël Cugnoni
Replied by Joël Cugnoni on topic Re:SalomeMeca locks during piston tutorial
Hi,

I suspect that it could be an graphic driver issue.

Could you give me more details on your hardware (CPU type, Graphic Card) and specify which graphic driver you are using...

Maybe there is some correlation between your system configurations.

Joël

Joël Cugnoni - a.k.a admin
www.caelinux.com

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #1920 by Dan Staber
Replied by Dan Staber on topic Re:SalomeMeca locks during piston tutorial
Here you go.. My system is running a fresh clean install of CAELinux2008. I'm not sure how to tell which video driver is being loaded. Here are some links to files containing my systems info.

uname output

lspci output

lsmod output

lshw output

dmesg output


Linux localhost 2.6.22.17.tex2 #1 SMP Sun Feb 10 22:02:57 CST 2008 i686 Intel(R) Pentium(R) 4 CPU 3.06GHz GNU/Linux


*-display:0
description: VGA compatible controller
product: Radeon R300 ND [Radeon 9700 Pro]
vendor: ATI Technologies Inc
physical id: 0
bus info: pci@01:00.0
version: 00
size: 128MB
width: 32 bits
clock: 66MHz
capabilities: vga bus_master cap_list
configuration: latency=64 mingnt=8
resources: iomemory:f0000000-f7ffffff ioport:ec00-ecff iomemory:ff8f0000-ff8fffff irq:19
*-display:1 UNCLAIMED
description: Display controller
product: Radeon R300 [Radeon 9700 Pro] (Secondary)
vendor: ATI Technologies Inc
physical id: 0.1
bus info: pci@01:00.1
version: 00
size: 128MB
width: 32 bits
clock: 66MHz
capabilities: bus_master cap_list
configuration: latency=64 mingnt=8
resources: iomemory:e8000000-efffffff iomemory:ff8e0000-ff8effff

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #1921 by Dan Staber
Replied by Dan Staber on topic Re:SalomeMeca locks during piston tutorial
I downloaded ATI's latest linux driver for my card & installed. I had a few glitches when restarting the system but it seems to be ok now. I played around with Salome_meca for a while & experienced no lockups.

Here is my video config file

Post edited by: Dan Staber, at: 2008/04/25 20:07<br /><br />Post edited by: Dan Staber, at: 2008/04/25 20:08

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.123 seconds
Powered by Kunena Forum