×

Notice

The forum is in read only mode.

Failed to register AppImage in AppImageLauncherFS:could not open map file

  • Eveningskyperson
  • Topic Author
  • Offline
  • New Member
  • New Member
More
1 year 8 months ago #10084 by Eveningskyperson
Hello  --  Sorry for being a newbie  --  I was able to boot CAELinux 2020 from a live USB but I get 'System Program Problem Detected'.  Following JOKO Engineering video (CAELinux Virtual Machine or LIve USB for a Supercharged FreeCAD) and moving forward anyway, I was able to install FreeCAD 0.20.1 and CFDof and all its dependencies.  FreeCAD was restarted after each dependency installation and it restarted fine. Continuing forward directly after the install FreeCAD seemed to work fine.  But when I closed FreeCAD AND CAELinux and then restarted CAELInux and then tried to restart FreeCAD I got 'failed to register AppImage in AppImageLauncherFS: could not open map file'.  Please Help!  What do I do to be able to open FreeCAD 0.20.1?  Thank You in advance for any help.
More
1 year 8 months ago #10088 by kwou
Hoi Everningskyperson,

you were runing from live USB all the time?

vriendelijke groet
Kees

Interest: structural mechanics, solar energy (picture at 'my location' shows too little pv panels)

--
kind regards - kees
More
1 year 8 months ago #10089 by Michael FArneti
Sorry -- I should have made that more clear -- after booting caelinux from a live usb, I installed it on the hard drive. Also -- my information is a little different -- For some reason (invalid code) I couldn't resign in to the CAELinux Forum.

Thank You For Any Help!
More
1 year 7 months ago #10090 by Michael FArneti
Ok, so I have downloaded Caelinux to live usb and installed on hard drive 4 times. The third time I was able to get Freecad 0.20.1 to open a few times but then it went back to the original problem (failed to register...). The fourth time after installing on hard drive, i thought I would download and install Freecad 0,20.1 before I did the updates (sudo apt-get update, sudo apt-get dist-upgrade, sudo apt-get upgrade, apt --fix-broken install) just to see if it would open. And for some reason, why I don;t know, it worked. I have opened CAElinux and Freecad 0.20.1 about 20 times now and I am hopeful it will continue working.
Moderators: catux
Time to create page: 0.119 seconds
Powered by Kunena Forum