Re-booting doesn't work

  • Gary
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 1 week ago #9534 by Gary
Re-booting doesn't work was created by Gary
Host system: Debian Buster
Virtual Machine: QEMU/KVM
Guest: CAELinux 16.04

I have been truing to set up CAELinux on an unused hard drive on this system. The installation is from an .iso file in my Download directory. Everything works fine until I reboot the CAELinux system and I get the following:
Booting from Hard Disk...
Boot failed: not a bootable disk
No bootable device.
If i use fdisk p, I get the following:
Device     Boot     Start       End   Sectors  Size Id Type
/dev/sda1  *         2048 283117567 283115520  135G 83 Linux
/dev/sda2       283117568 312581807  29464240 14.1G 82 Linux swap / Solaris
The drive is obviously marked as bootable. Does anyone have any idea what I am doing wrong? Do you need any additional information?

Gary R

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #9565 by Sukumar
Replied by Sukumar on topic Re-booting doesn't work
Hi,
I am not sure. However, I think, the problem lies with the location of boot record. Where have you installed the boot record for CAELINUX - in the MBR or in the dev where you have installed CAELINUX? I think, you will need to install it on the partition MBR.

Hope this helps.

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.125 seconds
Powered by Kunena Forum