<EXCEPTION> <MED2_4> Le champ 'Res_____DEPL' est d

  • MGolbs
  • MGolbs's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
More
9 years 2 months ago - 9 years 2 months ago #6552 by MGolbs
Hallo,

bei einer Modalanalyse mit STA10.6 kommt immer folgender Fehler:

!


!
! <EXCEPTION> <MED2_4> !
! !
! Le champ 'Res_____DEPL' est déjà présent !
! dans le fichier med pour l'instant 0.000605533. !
! -> Conseil : !
! Vous pouvez soit imprimer le champ dans un autre fichier, soit !
! nommer le champ différemment. !
!
!



Der Code dazu:
IMPR_STURM(TYPE_RESU='DYNAMIQUE',
             FREQ_MAX=20,
             SOLVEUR=_F(RENUM='METIS',
                        METHODE='MULT_FRONT',
                        NPREC=8),
             FREQ_MIN=0,
             UNITE=8,
             PREC_SHIFT=1.E-2,
             NMAX_ITER_SHIFT=5,
             MATR_B=mass,
             MATR_A=stiff,
             SEUIL_FREQ=1.E-2,
             );

...

...

....

Res=MODE_ITER_SIMULT(OPTION='SANS',
                       PREC_LANCZOS=1.E-08,
                       NMAX_ITER_QR=30,
                       STOP_FREQ_VIDE='OUI',
                       NMAX_ITER_ORTHO=5,
                       PREC_ORTHO=9.9999999999999998E-13,
                       TYPE_RESU='DYNAMIQUE',
                       INFO=1,
                       CALC_FREQ=_F(OPTION='BANDE',
                                    PREC_SHIFT=0.050000000000000003,
                                    APPROCHE='REEL',
                                    NMAX_ITER_SHIFT=5,
                                    FREQ=(0,20,),
                                    SEUIL_FREQ=1.E-2),
                       VERI_MODE=_F(PREC_SHIFT=5.0000000000000001E-3,
                                    STOP_ERREUR='OUI',
                                    STURM='OUI',
                                    SEUIL=1.E-3),
                       SOLVEUR=_F(RENUM='METIS',
                                  METHODE='MULT_FRONT',
                                  NPREC=8),
                       METHODE='TRI_DIAG',
                       MATR_B=mass,
                       MATR_A=stiff,
                       );

Wenn ich es richtig verstehe sagt der Solver in der rmed gäbe es die erste Eigenmode als Datensatz schon?

Eigenartig ist auch, dass trotz Error die rmed wie es aussieht korrekt erstellt wird.


Wenn ich das gleiche Modell mit STA10.5 rechne kommt der Fehler nicht. In ASTK wird kein end error sondern nur ein Alarm ausgegeben.


Über Tipps und Infos wäre ich sehr dankbar.

Gruß Markus

Dem Überflüssigen nachlaufen, heißt das Wesentliche verpassen.
Jules Saliège
Last edit: 9 years 2 months ago by MGolbs.

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.103 seconds
Powered by Kunena Forum