Code Aster Solver mit speziellen Anforderungen an Hardware???

  • MGolbs
  • MGolbs's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
More
13 years 2 weeks ago #2468 by MGolbs
Hallo,

habe nun versucht mehrere Berechnungen, lineare Statik bzw. Modalanalyse auf Basis Sample piston zu realisieren. Mir werden auch Ergebnisse ins post-Pro kopiert. Bei der linearen Statik sind diese aber absolut nicht plausiebel. Auch die dargestellte Oberfläche kann so nicht eintreten.

Bei der Modalanalyse sind die Frequenzen erst einmal plausiebel, aber ich kann diese als verformte Struktur nicht anzeigen. Es erscheinen nur einige winzige Pixel in der Darstellung. Kann es Probleme mit dem CPU-Type geben(z.B. 586 statt 686 und VIA statt Intel oder AMD)? Es wird mir auch am Ende des Solverprozess immer ein Error ausgegeben. Das Häckchen im Aster Tool wird bei mir nicht "grün". Aber warum dieses eigenartige Verhalten???


Gruß Markus

Dem Überflüssigen nachlaufen, heißt das Wesentliche verpassen.
Jules Saliège

Please Log in or Create an account to join the conversation.

More
13 years 1 week ago #2475 by johannes ackva
ich vermute keine Hardware-Probleme, sondern eher Bedienungsfehler. Den ERREUR (Schreibweise beachten bei der Textstring-Suche) sollte man aber klären, er führt zum Abbruch des Rechenlaufs

Johannes

Please Log in or Create an account to join the conversation.

  • MGolbs
  • MGolbs's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
More
13 years 1 week ago #2479 by MGolbs
Hallo,

danke für die Infos.

Ich habe mir ein caelinux Version Dez. 2008 installiert.

Leichtsinnigerweise habe ich gleich einen neuen Nutzer mgolbs neben dem Nutzer cealinux angelegt.

Alle Versuche habe ich mit dem Nutzer mgolbs unternommen, und hatte all die Probleme.

Nun habe ich das gleiche mal mit dem Nutzer caelinux unternommen, und siehe da - da waren plausieble Ergebnisse.

Unter welchem Nutzer wird den so gearbeitet? Kann es sein, dass gewisse Rechte, Einstellungen ... notwendig sind, welche unter caelinux Nutzer vorgenommen wurden und bei einem selbst abgelegten Nutzer nicht vorhanden sind?.

Über eine Info wäre ich sehr dankbar.

Gruß Markus

Dem Überflüssigen nachlaufen, heißt das Wesentliche verpassen.
Jules Saliège

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.109 seconds
Powered by Kunena Forum