will liboctave-dev break my installation?

  • gmgiadinh176
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 weeks 2 days ago #10083 by gmgiadinh176
will liboctave-dev break my installation? was created by gmgiadinh176
Hello everyone,

A recently installed the latest version (3.8.1) octave (ppa:octave/stable) and I would like to install liboctave-dev to install octave packages. When I try to install, the package manager tells me it will remove the following :

gmsh libhdf5-openmpi-1.8.4 libmed1

I am afraid that removing them will break some things, for instance everything that uses openmpi. Is this true? Is there a way to install liboctave-dev that will not break everything?

Tks everyone!

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.106 seconds
Powered by Kunena Forum