will liboctave-dev break my installation?

  • Uyen Dong
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 3 weeks ago #9432 by Uyen Dong
Hello everyone,

A recently installed the latest version (3.8.1) octave (ppa:octave/stable) and I would like to install liboctave-dev to install octave packages. When I try to install, the package manager tells me it will remove the following :

gmsh libhdf5-openmpi-1.8.4 libmed1

I am afraid that removing them will break some things, for instance everything that uses openmpi. Is this true? Is there a way to install liboctave-dev that will not break everything?

I'm sorry if this is a basic question, I am new to linux.

Thank you

Please Log in or Create an account to join the conversation.

Moderators: catux
Time to create page: 0.104 seconds
Powered by Kunena Forum